Problems with new forums...

Here is where we ask YOU for your thoughts and ideas on the FU!UK content... Dead links, errors, or ideas you would like to help us develop... we'll take all suggestions to improve your online frothing experience!

Moderator: FU!UK Committee

Re: Problems with new forums...

Postby Roger Theloger » Fri Jun 28, 2013 3:20 pm

Andrew Rae wrote:Thanks guys but I'm still not able to link a picture. I even made one 300x75 and it still says 'Your images may only be up to 150 pixels high".



Doc wrote:I think I'll up that to 150x500 - its the height that people tend to complain about.


150 high by 500 wide.
ImageImage
Roger Theloger
Associate Member
 
Posts: 1991
Joined: Fri Dec 24, 2004 5:33 pm

Re: Problems with new forums...

Postby Pablo Spandangle » Fri Jun 28, 2013 4:30 pm

Or 500 wide by 150 high even. X/Y coordinates and all that. Does that mean the picture limit is currently set at 150 wide and 500 high?
Pablo Spandangle
 
Posts: 1834
Joined: Sat Jan 19, 2008 2:39 pm

Re: Problems with new forums...

Postby Roger Theloger » Fri Jun 28, 2013 4:35 pm

no 1 high and 15000 wide :roll:

'Your images may only be up to 150 pixels high'
ImageImage
Roger Theloger
Associate Member
 
Posts: 1991
Joined: Fri Dec 24, 2004 5:33 pm

Re: Problems with new forums...

Postby Pablo Spandangle » Fri Jun 28, 2013 5:14 pm

'Your images may only be up to 150 pixels high'


I think we've already established that that statement doesn't correspond to reality.
Pablo Spandangle
 
Posts: 1834
Joined: Sat Jan 19, 2008 2:39 pm

Re: Problems with new forums...

Postby Roger Theloger » Fri Jun 28, 2013 5:20 pm

Apologies I thought you were being thick, if you have tried loading up an image 150 high and 500 wide and it gives that message.. maybe Doc needs to look.
ImageImage
Roger Theloger
Associate Member
 
Posts: 1991
Joined: Fri Dec 24, 2004 5:33 pm

Re: Problems with new forums...

Postby Pablo Spandangle » Fri Jun 28, 2013 5:23 pm

Andrew Rae wrote:I'm trying to change my signature to a linked image sized 450x75 pixels but keep getting an error saying images can only be 150 pixels high. :?


X comes before Y! 450 pixels wide by 75 pixels high. :lol:
Pablo Spandangle
 
Posts: 1834
Joined: Sat Jan 19, 2008 2:39 pm

Re: Problems with new forums...

Postby Roger Theloger » Fri Jun 28, 2013 5:25 pm

it wont load any of these:

Image 160x27

Image 200x90

Image

will load

Image

will load a 150x 150 image

Image

will load
Image 76 x 255 but shrinks it to 150 high in a sig.

Image 128x160 loads fine but again is shrunk to 159 high
ImageImage
Roger Theloger
Associate Member
 
Posts: 1991
Joined: Fri Dec 24, 2004 5:33 pm

Re: Problems with new forums...

Postby ink the troll » Fri Jun 28, 2013 6:26 pm

Maybe it has nothing to do with size, but where the pics are stored/ uploaded to (not that that makes much sense)?
sanity is for cowards

blogthingy
User avatar
ink the troll
 
Posts: 1208
Joined: Mon Aug 16, 2004 9:33 am
Location: walltown

Re: Problems with new forums...

Postby Roger Theloger » Fri Jun 28, 2013 6:36 pm

I doubt it

Image
ImageImage
Roger Theloger
Associate Member
 
Posts: 1991
Joined: Fri Dec 24, 2004 5:33 pm

Re: Problems with new forums...

Postby Pablo Spandangle » Sat Jun 29, 2013 10:05 am

:lol: How very strange.
Pablo Spandangle
 
Posts: 1834
Joined: Sat Jan 19, 2008 2:39 pm

PreviousNext

Return to Frother Feedback Box

Who is online

Users browsing this forum: No registered users and 4 guests